
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.editorandpublisher.com/xmlrpc.php" />
<title>As the Pandemic Forces Us to Abandon Rituals of Grief, Obituary Pages are Where We Mourn &#8211; Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News &raquo; Feed" href="https://www.editorandpublisher.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News &raquo; Comments Feed" href="https://www.editorandpublisher.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News &raquo; As the Pandemic Forces Us to Abandon Rituals of Grief, Obituary Pages are Where We Mourn Comments Feed" href="https://www.editorandpublisher.com/coronavirus/as-the-pandemic-forces-us-to-abandon-rituals-of-grief-obituary-pages-are-where-we-mourn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.editorandpublisher.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.editorandpublisher.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.editorandpublisher.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.editorandpublisher.com/wp-content/uploads/maxmegamenu/style.css?ver=80e54f' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.editorandpublisher.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.editorandpublisher.com/wp-content/themes/editorpublisher-2/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.editorandpublisher.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style-css'  href='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/owl.carousel.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style_2-css'  href='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/owl.theme.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style_3-css'  href='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/owl.transitions.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox_css-css'  href='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/swipebox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='grid_fallback-css'  href='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/grid_fallback.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='grid_style-css'  href='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/grid_style.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.editorandpublisher.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/modernizr.custom.26633.min.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GridRotator = {"pluginsUrl":"https:\/\/www.editorandpublisher.com\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/jquery.gridrotator.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/owl.carousel.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/jquery.swipebox.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/ios-orientationchange-fix.min.js?ver=4.0.7'></script>
<link rel='https://api.w.org/' href='https://www.editorandpublisher.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.editorandpublisher.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.editorandpublisher.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NY Times Says Reporter &#8216;Went Too Far&#8217; During TV Appearance Blasting Trump Admin&#8217;s Virus Response' href='https://www.editorandpublisher.com/coronavirus/ny-times-says-reporter-went-too-far-during-tv-appearance-blasting-trump-admins-virus-response/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.editorandpublisher.com/coronavirus/as-the-pandemic-forces-us-to-abandon-rituals-of-grief-obituary-pages-are-where-we-mourn/" />
<link rel='shortlink' href='https://www.editorandpublisher.com/?p=208843' />
<link rel="alternate" type="application/json+oembed" href="https://www.editorandpublisher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.editorandpublisher.com%2Fcoronavirus%2Fas-the-pandemic-forces-us-to-abandon-rituals-of-grief-obituary-pages-are-where-we-mourn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.editorandpublisher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.editorandpublisher.com%2Fcoronavirus%2Fas-the-pandemic-forces-us-to-abandon-rituals-of-grief-obituary-pages-are-where-we-mourn%2F&#038;format=xml" />
<script id="oc-widget-main" src="//validate.onecount.net/js/all.min.js#f7a35386fb72a221447b6932eef499ff8c5d7cd7"></script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

 fbq('init', '569779270494479'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=569779270494479&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/ 
pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "pub-7035125446406020", 
enable_page_level_ads: true 
}); 
</script> 
<script data-ad-client="ca-pub-7035125446406020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Global site tag (gtag.js) - Google Ads: 700106290 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-700106290"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-700106290');
</script>
<script>
  gtag('event', 'page_view', {
    'send_to': 'AW-700106290',
    'value': 'replace with value',
    'items': [{
      'id': 'replace with value',
      'location_id': 'replace with value',
      'google_business_vertical': 'custom'
    }]
  });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150745234-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150745234-1');
</script>
<meta name="google-site-verification" content="aRrpgp5h3nUw8yZG1jYHgNZcTMoEVj0ZyNSjYP9_KDE" />
<script>GCN.onecount.setTargeting();</script><script>
	window.addEventListener("sfsi_plus_functions_loaded",function(){
		var body= document.getElementsByTagName('body')[0];
		console.log(body);
		body.classList.add("sfsi_plus_3.27");
	})
	// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
	// 	jQuery("body").addClass("sfsi_plus_3.27")
	// });

	function sfsi_plus_processfurther(ref) {
		var feed_id = 'Y29Bd2t1TzFiTHVjQXZOVjdpZjJjY1VxUFNwUlZ2QklrLzJzcG5aNDJkZEtBeTFBSGFNNVhDeGkrVWJxL1RNblI0djNzdlRjRVdISTQ2V1plem9TMko5MVpGV1ZtYXJwVCtpYnJyR1lqdFpVYldOZkFUZHFNNDVIdUlwcUdUNU58Q1VWQm9jVlpzOW5TR29kcWNOY2d5MnI2eXQ1Z25BVXFwV1dUZHovOTdNTT0=';
		var feedtype = 8;
		var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
		var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		if ((email != "Enter your email") && (filter.test(email))) {
			if (feed_id != "") {
				if (feedtype == "8") {
					var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;
					window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
					ref.target = "popupwindow";
					ref.action = url;
					return true;
				} else {
					return false;
				}
			}
		} else {
			alert("Please enter email address");
			jQuery(ref).find('input[name="data[Widget][email]"]').focus();
			return false;
		}
	}
</script>
<style>
	.sfsi_plus_subscribe_Popinner {
		width: 100% !important;
		height: auto !important;
		border: 1px solid #b5b5b5 !important;
		padding: 18px 0px !important;
		background-color: #ffffff !important;
	}

	.sfsi_plus_subscribe_Popinner form {
		margin: 0 20px !important;
	}

	.sfsi_plus_subscribe_Popinner h5 {
		font-family: Helvetica,Arial,sans-serif !important;

		font-weight: bold !important;
		color: #000000 !important;
		font-size: 16px !important;
		text-align: center !important;
		margin: 0 0 10px !important;
		padding: 0 !important;
	}

	.sfsi_plus_subscription_form_field {
		margin: 5px 0 !important;
		width: 100% !important;
		display: inline-flex;
		display: -webkit-inline-flex;
	}

	.sfsi_plus_subscription_form_field input {
		width: 100% !important;
		padding: 10px 0px !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email] {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
		/* Firefox 18- */
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
		/* Firefox 19+ */
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=submit] {
		font-family: Helvetica,Arial,sans-serif !important;

		font-weight: bold !important;
		color: #000000 !important;
		font-size: 16px !important;
		text-align: center !important;
		background-color: #dedede !important;
	}
</style>
<meta name="specificfeeds-verification-code-Y29Bd2t1TzFiTHVjQXZOVjdpZjJjY1VxUFNwUlZ2QklrLzJzcG5aNDJkZEtBeTFBSGFNNVhDeGkrVWJxL1RNblI0djNzdlRjRVdISTQ2V1plem9TMko5MVpGV1ZtYXJwVCtpYnJyR1lqdFpVYldOZkFUZHFNNDVIdUlwcUdUNU58Q1VWQm9jVlpzOW5TR29kcWNOY2d5MnI2eXQ1Z25BVXFwV1dUZHovOTdNTT0=" content="XvyRuTXwjA1Xn22G3QwB"/><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="edito-layer-custom-css"></style>        <script type="text/javascript">
            jQuery(function($) {
                $(".swipebox_grid").swipebox({
                    hideBarsDelay : 0
                });

            });
        </script>
        <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!-- Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#9d1000}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#9d1000}.fa.search-top:hover{background-color:#9d1000}#site-navigation{border-top:4px solid #9d1000}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#9d1000}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#9d1000}.promo-button-area a:hover{border:2px solid #9d1000;background-color:#9d1000}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#9d1000}.pagination a span:hover{color:#9d1000;border-color:#9d1000}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#9d1000}.comments-area .comment-author-link span{background-color:#9d1000}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#9d1000}#secondary .widget-title{border-bottom:2px solid #9d1000}#secondary .widget-title span{background-color:#9d1000}.footer-widgets-area .widget-title{border-bottom:2px solid #9d1000}.footer-widgets-area .widget-title span{background-color:#9d1000}.footer-widgets-area a:hover{color:#9d1000}.advertisement_above_footer .widget-title{border-bottom:2px solid #9d1000}.advertisement_above_footer .widget-title span{background-color:#9d1000}a#scroll-up i{color:#9d1000}.page-header .page-title{border-bottom:2px solid #9d1000}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#9d1000}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#9d1000}.entry-meta .post-format i{background-color:#9d1000}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#9d1000}.more-link,.no-post-thumbnail{background-color:#9d1000}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#9d1000}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#9d1000}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#9d1000}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#9d1000}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#9d1000}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#9d1000}.widget_featured_posts .article-content .entry-title a:hover{color:#9d1000}.widget_featured_posts .widget-title{border-bottom:2px solid #9d1000}.widget_featured_posts .widget-title span{background-color:#9d1000}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#9d1000}</style>

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<!-- revised 11/01/2019 -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21867010584/ENP_300X150_01', [300, 150], 'div-gpt-ad-1447694734509-11').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_300X150_02', [300, 150], 'div-gpt-ad-1447694734509-12').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_300X150_03', [300, 150], 'div-gpt-ad-1447694734509-13').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_300X150_04', [300, 150], 'div-gpt-ad-1447694734509-14').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_300X250_01', [300, 250], 'div-gpt-ad-1447694734509-15').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_300X250_02', [300, 250], 'div-gpt-ad-1447694734509-16').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_300X250_03', [300, 250], 'div-gpt-ad-1447694734509-17').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_300X250_04', [300, 250], 'div-gpt-ad-1447694734509-18').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_300X600_01', [300, 600], 'div-gpt-ad-1447694734509-19').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_320X50_mobile', [320, 50], 'div-gpt-ad-1447694734509-21').addService(googletag.pubads());
	googletag.defineSlot('/21867010584/ENP_320x50_mobile_02', [320, 50], 'div-gpt-ad-1531838813373-11').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_728x90', [728, 90], 'div-gpt-ad-1447694734509-24').addService(googletag.pubads());
    googletag.defineSlot('/21867010584/ENP_970x90_01', [[970, 90], [728, 90]], 'div-gpt-ad-1447694734509-26').addService(googletag.pubads());
	googletag.defineSlot('/21867010584/ENP_970x90_02', [970, 90], 'div-gpt-ad-1531838813373-16').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	googletag.pubads().addEventListener("slotRenderEnded", function(event) { event = event || window.event; GCN.onecount.functions.dfp_sb_ad_capture(event); });
  });
</script><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://www.editorandpublisher.com/wp-content/uploads/2020/01/cropped-Screenshot-2020-01-28-06.36.13-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.editorandpublisher.com/wp-content/uploads/2020/01/cropped-Screenshot-2020-01-28-06.36.13-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.editorandpublisher.com/wp-content/uploads/2020/01/cropped-Screenshot-2020-01-28-06.36.13-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.editorandpublisher.com/wp-content/uploads/2020/01/cropped-Screenshot-2020-01-28-06.36.13-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-542961-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			article#post-148607 div#gform_wrapper_2 {
    padding: 30px;
    background-color: #dadada;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-208843 single-format-standard mega-menu-primary mega-menu-bottom-menu  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
		 <div id="topMenu" class="tpSub"></div>
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                  
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/EditorAndPublisher" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/editorpublisher" ><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://www.editorandpublisher.com/" title="Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News" rel="home"><img src="https://www.editorandpublisher.com/wp-content/uploads/2019/03/ep-nl-logo.png" alt="Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News"></a>
								<div style="margin-left:30px;">Since 1884, THE authoritative voice of #NewsPublishing</div>
							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://www.editorandpublisher.com/" title="Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News" rel="home">Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News</a>
                        </h3>
                     							                        <p id="site-description">The News of the News Publishing &amp; Newspaper Industry</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="search-2" class="widget widget_search clearfix"><form action="https://www.editorandpublisher.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-200560' id='mega-menu-item-200560'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/feature/" tabindex="0">Feature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-200559' id='mega-menu-item-200559'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/a-section/" tabindex="0">A Section</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-200561' id='mega-menu-item-200561'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/news/" tabindex="0">Industry News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-200562' id='mega-menu-item-200562'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/people/" aria-haspopup="true" aria-expanded="false" tabindex="0">People<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-200563' id='mega-menu-item-200563'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/people/obituaries/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-200564' id='mega-menu-item-200564'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/people/peopleinthenews/">PeopleInTheNews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-200794' id='mega-menu-item-200794'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/columns/" aria-haspopup="true" aria-expanded="false" tabindex="0">Columns<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-200799' id='mega-menu-item-200799'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/columns/industry-insight/">Industry Insight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-200797' id='mega-menu-item-200797'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/columns/digital-publishing/">Digital Publishing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-200795' id='mega-menu-item-200795'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/columns/business-of-news/">Business of News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-200796' id='mega-menu-item-200796'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/columns/critical-thinking/">Critical Thinking</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-200798' id='mega-menu-item-200798'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/columns/editorial/">Editorial</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-200800' id='mega-menu-item-200800'><a class="mega-menu-link" href="https://www.editorandpublisher.com/category/columns/shoptalk/">Shoptalk</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-201014' id='mega-menu-item-201014'><a class="mega-menu-link" href="https://www.editorandpublisher.com/podcast/" tabindex="0">Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-200566' id='mega-menu-item-200566'><a class="mega-menu-link" href="https://jobs.editorandpublisher.com/jobs/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-200602' id='mega-menu-item-200602'><a class="mega-menu-link" href="https://www.editorandpublisher.com/db19/" aria-haspopup="true" aria-expanded="false" tabindex="0">DataBook<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-200678' id='mega-menu-item-200678'><a class="mega-menu-link" href="https://www.editorandpublisher.com/db19/">Print</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-200679' id='mega-menu-item-200679'><a class="mega-menu-link" href="https://www.editorandpublisher.com/databook/">Online</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-200570' id='mega-menu-item-200570'><a class="mega-menu-link" href="https://www.editorandpublisher.com/newsletter-sign-up/" tabindex="0">Newsletter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-200571' id='mega-menu-item-200571'><a class="mega-menu-link" href="https://www.editorandpublisher.com/subscription-services/" tabindex="0">Subscribe</a></li></ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
				<!-- Super Banner/Leaderboard/Mobile Top -->
<aside class="widget edito-widget amr_widget clearfix"><div style="text-align: center; margin-top: 6px; margin-bottom: 6px; " id="edito-1283825980"><!-- /9935228/ENP_970x90_01 -->
<div id='div-gpt-ad-1447694734509-26'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447694734509-26'); });
</script>
</div></div></aside>
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-208843" class="post-208843 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-coronavirus category-obituaries-coronavirus">
	
   
<!-- removed featured image -->
 
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.editorandpublisher.com/category/coronavirus/content/"  rel="category tag">Content</a>&nbsp;<a href="https://www.editorandpublisher.com/category/coronavirus/"  rel="category tag">Coronavirus</a>&nbsp;<a href="https://www.editorandpublisher.com/category/coronavirus/obituaries-coronavirus/"  rel="category tag">Obituaries</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			As the Pandemic Forces Us to Abandon Rituals of Grief, Obituary Pages are Where We Mourn   		</h1>
   	</header>

	<!-- removed colormag_entry_meta -->
	
     <div class="below-entry-meta">
	  <span class="by-author"> <span class="sep"><img src="https://www.editorandpublisher.com/wp-content/uploads/2015/11/pencil-icon.png" width="15" height="13" /></span> <span class="author vcard"> <!-- If author exists place, other wise, default author -->
Elahe Izadi | Washington Post </span></span>&nbsp;&nbsp;<span class="sep"><img src="https://www.editorandpublisher.com/wp-content/uploads/2015/11/clock-icon.png" width="15" height="13" /></span><span>May 13, 2020</span>
      </div>
	  
	  	  <!-- add subhead -->
<div class="ep-subhead"></div>

   	<div class="entry-content clearfix">
   		<div>
<p class="font--body font-copy gray-darkest ma-0 pb-md ">Bryan Marquard has spent years confronting death through writing about lives. As the obituaries editor at the <em>Boston Globe</em>, he has conducted thousands of interviews over the past 14 years—but never have the conversations been as affecting as now.</p>
</div>
<div>
<p class="font--body font-copy gray-darkest ma-0 pb-md ">Never has he received such reader feedback or so many requests for stories. “There&#8217;s never been anything like this,” he said. “Across the board, every part of this job is more intense.”</p>
</div>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons' style='float:5'><div style='float:left;margin:0 0px; line-height:27px'><span></span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr"><div style='width:32px; height:32px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='http://www.editorandpublisher.com/feed/'  style='opacity:0.6' ><img alt='RSS' title='RSS' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='32' height='32' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect='fade_in'  /></a></div></div><div style='width:32px; height:32px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Y29Bd2t1TzFiTHVjQXZOVjdpZjJjY1VxUFNwUlZ2QklrLzJzcG5aNDJkZEtBeTFBSGFNNVhDeGkrVWJxL1RNblI0djNzdlRjRVdISTQ2V1plem9TMko5MVpGV1ZtYXJwVCtpYnJyR1lqdFpVYldOZkFUZHFNNDVIdUlwcUdUNU58Q1VWQm9jVlpzOW5TR29kcWNOY2d5MnI2eXQ1Z25BVXFwV1dUZHovOTdNTT0=/OA==/'  style='opacity:0.6' ><img alt='Follow by Email' title='Follow by Email' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_email.png' width='32' height='32' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect='fade_in'  /></a></div></div><div style='width:32px; height:32px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='https://www.facebook.com/EditorAndPublisher/?hc_ref=ARSnIgGmhAZcIKJsiE0wmwFRR6wqaTKFptrPPT7UkQgiCS1hEnlx2Atcxcc5_AIfypY'  style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='32' height='32' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect='fade_in'  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/EditorAndPublisher/?hc_ref=ARSnIgGmhAZcIKJsiE0wmwFRR6wqaTKFptrPPT7UkQgiCS1hEnlx2Atcxcc5_AIfypY' target='_blank'><img alt='Facebook' title='Facebook' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://www.editorandpublisher.com/coronavirus/as-the-pandemic-forces-us-to-abandon-rituals-of-grief-obituary-pages-are-where-we-mourn/" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><div class="fb-share-button" data-href="https://www.editorandpublisher.com/coronavirus/as-the-pandemic-forces-us-to-abandon-rituals-of-grief-obituary-pages-are-where-we-mourn/" data-layout="button" ></div></div></div></div></div></div><div style='width:32px; height:32px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='http://twitter.com/editorpublisher'  style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='32' height='32' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect='fade_in'  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><style>#sfsi_plus_floater .sfsi_plus_twt_tool_bdr .sfsi_plus_inside{margin-top: -18px;}</style><div  class='cstmicon1'><a href='http://twitter.com/editorpublisher' target='_blank'><img alt='Visit Us' title='Visit Us' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/editorpublisher" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="https://twitter.com/intent/tweet" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="https://www.editorandpublisher.com/coronavirus/as-the-pandemic-forces-us-to-abandon-rituals-of-grief-obituary-pages-are-where-we-mourn/" data-text="#NewsPublishing @editorandpublisher" ></a></div></div></div></div></div><div style='width:32px; height:32px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='fade_in'   href='javascript:void(0);'  style='opacity:0.6' ><img alt='LinkedIn' title='LinkedIn' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_linkedin.png' width='32' height='32' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_linkedin' data-effect='fade_in'  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_linkedin_tool_bdr sfsi_plus_Tlleft sfsiplusid_linkedin" style="display:block;width:66px;opacity:0;z-index:-1;"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script type="IN/Share" data-url="https://www.editorandpublisher.com/coronavirus/as-the-pandemic-forces-us-to-abandon-rituals-of-grief-obituary-pages-are-where-we-mourn/"></script></div></div></div></div></div></div ></div></div>			<span class="ep-post-btn"><a href="https://www.washingtonpost.com/lifestyle/media/what-the-pandemic-has-done-to-the-obituaries-pages/2020/05/12/785d4e80-90ac-11ea-a0bc-4e9ad4866d21_story.html" target="_blank">Read More</a></span>
   	</div>
<div class="ep-tags"></div>
   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.editorandpublisher.com/coronavirus/ny-times-says-reporter-went-too-far-during-tv-appearance-blasting-trump-admins-virus-response/" rel="prev"><span class="meta-nav">&larr;</span> NY Times Says Reporter &#8216;Went Too Far&#8217; During TV Appearance Blasting Trump Admin&#8217;s Virus Response</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coronavirus/as-the-pandemic-forces-us-to-abandon-rituals-of-grief-obituary-pages-are-where-we-mourn/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.editorandpublisher.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='208843' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1589390363" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin -->			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="enhancedtextwidget-19" class="widget widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"><!-- widget-loop a section-->
<div class="fp-cell-sbwdgt">
<h2>Today's Top Stories</h2>
<hr class="hr-news">
				<div id="post-208213" class="">
				
					<h4 class="fp-title-news">
            <a href="https://www.editorandpublisher.com/feature/to-engage-with-audiences-publishers-are-reimagining-content/" title="To Engage with Audiences, Publishers are Reimagining Content">To Engage with Audiences, Publishers are Reimagining Content</a>
         </h4>
		 
				</div>
							<div id="post-208203" class="">
				
					<h4 class="fp-title-news">
            <a href="https://www.editorandpublisher.com/feature/the-need-for-digital-content-grows-but-will-it-be-enough-to-save-news-outlets/" title="The Need For Digital Content Grows, But Will It Be Enough to Save News Outlets?">The Need For Digital Content Grows, But Will It Be Enough to Save News Outlets?</a>
         </h4>
		 
				</div>
										<div id="post-208217" class="">
				
					<h4 class="fp-title-news">
            <a href="https://www.editorandpublisher.com/a-section/report-for-america-and-naja-partner-to-strengthen-coverage-on-indigenous-affairs/" title="Report for America and NAJA Partner to Strengthen Coverage on Indigenous Affairs">Report for America and NAJA Partner to Strengthen Coverage on Indigenous Affairs</a>
         </h4>
		 
				</div>
							<div id="post-208210" class="">
				
					<h4 class="fp-title-news">
            <a href="https://www.editorandpublisher.com/a-section/minneapolis-star-tribune-columnist-sid-hartman-turns-100/" title="Minneapolis Star Tribune Columnist Sid Hartman Turns 100">Minneapolis Star Tribune Columnist Sid Hartman Turns 100</a>
         </h4>
		 
				</div>
										<div id="post-208828" class="">
				
					<h4 class="fp-title-news">
            <a href="https://www.editorandpublisher.com/news/without-a-campaign-to-cover-reporters-shift-to-covering-the-voting-process-itself/" title="Without a Campaign to Cover, Reporters Shift to Covering the Voting Process Itself">Without a Campaign to Cover, Reporters Shift to Covering the Voting Process Itself</a>
         </h4>
		 
				</div>
							<div id="post-208825" class="">
				
					<h4 class="fp-title-news">
            <a href="https://www.editorandpublisher.com/news/how-the-worlds-biggest-media-companies-are-faring-through-the-crisis/" title="How the World’s Biggest Media Companies are Faring Through the Crisis">How the World’s Biggest Media Companies are Faring Through the Crisis</a>
         </h4>
		 
				</div>
						
<!-- widget-loop news-->
<div class="fp-cell-sbwdgt">
<hr class="hr-news">
<!-- Ad 300x250_01 -->
	<aside class="widget edito-widget amr_widget clearfix"><div style="text-align: center; margin-top: 12px; margin-bottom: 12px; " id="edito-1895994184"><!-- /9935228/ENP_300X250_01 -->
<div id='div-gpt-ad-1447694734509-15' style=''>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447694734509-15'); });
</script>
</div></div></aside>
<h3 class="widget-title"><span>Cartoons</span></h3>
<aside id="maxgalleria-gallery-thumb-widget-5" class="widget widget_maxgalleria-gallery-thumb-widget amr_widget clearfix"><a href="/cartoons/" target=""><img width="300" height="225" src="https://www.editorandpublisher.com/wp-content/uploads/2016/06/p10_Coronavirus-1.jpg" class="attachment-300x250 size-300x250 wp-post-image" alt="May 2020 Edition" srcset="https://www.editorandpublisher.com/wp-content/uploads/2016/06/p10_Coronavirus-1.jpg 800w, https://www.editorandpublisher.com/wp-content/uploads/2016/06/p10_Coronavirus-1-300x225.jpg 300w, https://www.editorandpublisher.com/wp-content/uploads/2016/06/p10_Coronavirus-1-768x576.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>
<!-- Ad 300x150_02 -->
	<aside class="widget edito-widget amr_widget clearfix"><div style="text-align: center; margin-top: 12px; margin-bottom: 12px; " id="edito-67288308"><!-- /9935228/ENP_300X150_02 -->
<div id='div-gpt-ad-1447694734509-12' style=''>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447694734509-12'); });
</script>
</div></div></aside>
	<h3 class="widget-title"><span>Photo of the Month</span></h3>
<aside id="maxgalleria-gallery-thumb-widget-4" class="widget widget_maxgalleria-gallery-thumb-widget amr_widget clearfix"><a href="/gallery/photo-of-the-month/" target=""><img width="300" height="184" src="https://www.editorandpublisher.com/wp-content/uploads/2015/12/p14_night-to-shine-1-02.07.20.jpg" class="attachment-300x250 size-300x250 wp-post-image" alt="Time to Shine" srcset="https://www.editorandpublisher.com/wp-content/uploads/2015/12/p14_night-to-shine-1-02.07.20.jpg 800w, https://www.editorandpublisher.com/wp-content/uploads/2015/12/p14_night-to-shine-1-02.07.20-300x184.jpg 300w, https://www.editorandpublisher.com/wp-content/uploads/2015/12/p14_night-to-shine-1-02.07.20-768x470.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>
<!-- Ad 300x250_04 -->
<aside class="widget edito-widget amr_widget clearfix"><div style="text-align: center; margin-top: 4px; margin-bottom: 4px; " id="edito-1536235833"><!-- /9935228/ENP_300X250_04 -->
<div id='div-gpt-ad-1447694734509-18' style=''>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447694734509-18'); });
</script>
</div></div></aside>
	<h3 class="widget-title"><span>DataPage</span></h3>
<aside id="maxgalleria-gallery-thumb-widget-7" class="widget widget_maxgalleria-gallery-thumb-widget amr_widget clearfix"><a href="https://www.editorandpublisher.com/gallery/datapage/" target=""><img width="300" height="181" src="https://www.editorandpublisher.com/wp-content/uploads/2016/06/October-2019-Edition.jpg" class="attachment-300x250 size-300x250 wp-post-image" alt="October 2019 Edition" /></a></aside>	
<!-- Ad 300x150_04 -->
<aside class="widget edito-widget amr_widget clearfix"><div style="text-align: center; margin-top: 4px; margin-bottom: 4px; " id="edito-330451526"><!-- /9935228/ENP_300X150_04 -->
<div id='div-gpt-ad-1447694734509-14' style=''>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447694734509-14'); });
</script>
</div></div></aside>
<aside class="widget edito-widget amr_widget clearfix"><div style="text-align: center; margin-top: 12px; margin-bottom: 12px; " id="edito-2136824572"><!-- /9935228/ENP_300X250_02 -->
<div id='div-gpt-ad-1447694734509-16' style=''>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447694734509-16'); });
</script>
</div></div></aside>
</div></div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
	<div id="botMenu" class="clearfix"><div id="mega-menu-wrap-bottom-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'>TOP</span></span></div></div></div><ul id="mega-menu-bottom-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-200606' id='mega-menu-item-200606'><a class="mega-menu-link" href="https://www.editorandpublisher.com/about-us/" tabindex="0">About us/ Contact us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-200578' id='mega-menu-item-200578'><a class="mega-menu-link" href="https://www.editorandpublisher.com/digital-edition-archives/" tabindex="0">Print Magazine Online Version</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-200579' id='mega-menu-item-200579'><a class="mega-menu-link" href="https://www.editorandpublisher.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-200726' id='mega-menu-item-200726'><a class="mega-menu-link" href="https://www.editorandpublisher.com/bizdirectory/" tabindex="0">Business Directory</a></li></ul></div></div>
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="enhancedtextwidget-4" class="widget widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"><!-- Footer 970x90 
<div id='' style='text-align:center;'>
<a href="https://service.qfie.com/dmci/clsDMNewOrdForm.asp?PubCode=EDIT&TrackCode=QEWEB1117B&straspreason=210"><img src="http://www.editorandpublisher.com/images/newsletter/ads/3174-EPSub970X90-B.jpg" /></a>
</div>--></div></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
					<div class="labelcenter"><div class="menu-privacy-terms-container"><ul id="menu-privacy-terms" class="menu"><li id="menu-item-155401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155401"><a href="https://www.editorandpublisher.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-155402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155402"><a href="https://www.editorandpublisher.com/terms-of-use/">Terms of use</a></li>
</ul></div></div>
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/EditorAndPublisher" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/editorpublisher" ><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">Copyright &copy; 2020 <a href="https://www.editorandpublisher.com/" title="Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News" ><span>Editor &amp; Publisher Magazine- Newspaper &amp; News Publishing Industry News</span></a>. All rights reserved.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<!-- Twitter universal website tag code -->
<script type="text/javascript"> (function(window, document, dataKey, upId, pixelserv) { var cntrUrl = "";  try { cntrUrl = top.location.href; } catch(e) { cntrUrl = (window.location !== window.parent.location) ? document.referrer : document.location.href; } var cntrData = window[dataKey] || {}; if (!cntrData.hasOwnProperty("cntr_url")) cntrData["cntr_url"] = cntrUrl; var queryParams = []; for (var param in cntrData) { if (cntrData.hasOwnProperty(param)) { queryParams.push(encodeURIComponent(param) + "=" + encodeURIComponent(cntrData[param])); } } var query = queryParams.join("&"); var upUrl = pixelserv + '/up/' + upId + (query ? "?" + query : ""); new Image().src = upUrl; (function(d) { var syncUrl = pixelserv + '/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); })(window, document, "cntrData", "907cead96faf92fb", "https://pixel.sitescout.com")</script>
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o2lxw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		
		<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
			<!-- linkedIn share and  follow js -->
			<script src="//platform.linkedin.com/in.js">lang: en_US</script>
					<!-- twitter JS End -->
		<script>
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
		<script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			console.log('sfsi_plus_responsive_toggle');

		}
	})
</script>

<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/www.editorandpublisher.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.editorandpublisher.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.editorandpublisher.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/www.editorandpublisher.com\/wp-admin\/","plugin_dir_url":"https:\/\/www.editorandpublisher.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.editorandpublisher.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"edito-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"edito-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/themes/colormag/js/navigation.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.editorandpublisher.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.17'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://www.editorandpublisher.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script>window.advads_has_ads = [["188242","ad",null],["188244","ad",null],["188245","ad",null],["188250","ad",null],["188248","ad",null],["188252","ad",null],["188246","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script>var css = ".sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons{width: 24px !important;height: 24px !important; margin-left: 5px !important;}",
			    head = document.head || document.getElementsByTagName("head")[0],
			    style = document.createElement("style");

			head.appendChild(style);
			if (style.styleSheet){
			  // This is required for IE8 and below.
			  style.styleSheet.cssText = css;
			} else {
			  style.appendChild(document.createTextNode(css));
			}</script>        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced 
Database Caching 6/36 queries in 4.733 seconds using disk

Served from: www.editorandpublisher.com @ 2020-05-13 10:19:27 by W3 Total Cache
-->